The Robservatory

Robservations on everything…

 

Solving a wavy issue with a Sony 4K Blu-ray player

We’ve had our 4K Vizio M70-C3 TV for about 2.5 years, but we just added a Sony UBP-X800 4K Ultra HD Blu-ray player last October. We have a few 4K movies, plus what we watch on the Apple TV and Amazon Prime Video. Stuff mostly looks great, but when watching The Martian the other day, I noticed this odd “wave” effect in the background, whenever the camera panned across a scene. I wrote it off as a one-time thing, until yesterday.

I was trying to watch the extras (which are in 1080p) on the new Black Panther 4K disc, and I noticed the exact same problem. This time I filmed a bit of it with my phone:

Needless to say, this makes it really hard to watch anything—it’s not only distracting, I actually start feeling queasy after a while. After testing a bunch of settings in both the TV and the Sony player, I found the cause: The Sony player’s 4K upscaling. With it disabled, everything looks normal. Turn it on, and any 1080p content gets wavy when panning. Problem solved!

But what about The Martian, which was 4K to begin with, but still had the waves? That was, ummmm, most likely user error: I must have loaded the non-4K disc in the player, as when I tested it yesterday with the 4K disc, everything was fine. Oops!

I have no idea if I have a defective player, or if it’s a limitation on the upscaling, or if it’s just a strange issue between the Sony player and the Vizio TV. Regardless, if you happen to have a similar setup and are seeing annoying waves when the camera pans, try disabling the 4K upscaling feature.

1 Comment

Add a Comment
  1. Yikes, I can imagine a bit of seasickness after watching a whole movie like this. Guess Sony does not provide any 4K upscaler parameters to tweak that might affect this? Aside from this, is the BD player’s upscaling better than the TV’s builtin upscaler for other 1080p sources?

Leave a Reply

The Robservatory © 2018 • Privacy Policy Built from the Frontier theme